Conversations: Recording Disruption With Microsoft Teams Bot

Incident Report for Salesloft

Identified

Engineering has identified the cause of the MS Teams bot issue and they are working on a resolution as a top priority. We will provide another update as soon as we have a significant development to share.
Posted Jul 18, 2025 - 14:01 EDT

Investigating

We are aware of an issue preventing meetings from being recorded through our MS Teams bot, and we sincerely apologize for the disruption. Our engineering team is treating this as a high-priority incident and is working to resolve it now. We will provide another update as soon as we have a significant development to share.
Posted Jul 18, 2025 - 13:25 EDT
This incident affects: Conversation Intelligence.