Outbound Calling Issue with the SalesLoft Dialer
Incident Report for SalesLoft
Resolved
This incident is now considered resolved. If you experience something like this, please open a ticket with Support at support.salesloft.com.
Posted Sep 24, 2020 - 07:57 EDT
Update
This incident is now considered resolved. If you experience something like this, please open a ticket with Support at support.salesloft.com.
Posted Sep 24, 2020 - 07:56 EDT
Monitoring
We’ve deployed a fix that has resolved the ability to call from the SalesLoft platform. Please log out and back in to ensure the applied changes take effect. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Sep 24, 2020 - 07:18 EDT
Investigating
We are investigating an issue with outbound dialling from the SalesLoft platform.

It has been reported that when attempting to dial, a message is returned shortly after stating: "Call Cannot be completed as dialled" and the call is abruptly ended. This seems to be impacting a large subset of our customers.

Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Sep 24, 2020 - 04:58 EDT
This incident affected: SalesLoft Web Application.