Twilio Degraded Service
Incident Report for SalesLoft
Resolved
We have confirmed with multiple SalesLoft Teams that the dialer is operational. If you continue to have an issue dialing, please contact our Support Team - https://support.salesloft.com/hc/en-us/requests/new
Posted 3 months ago. Jun 24, 2019 - 09:40 EDT
Monitoring
Twilio has reported seeing a full recovery of the CDN error since 8:30 am EST. Twilio has resolved their status incident (https://status.twilio.com/incidents/tp5z53dx8jrr) as well. We are continuing to monitor with our customer base to confirm systems are operating normally.
Posted 3 months ago. Jun 24, 2019 - 09:14 EDT
Identified
Twilio has posted the following: "Identified - We’re currently working on an issue with intermittent failures accessing Twilio’s JavaScript libraries for Client, Video, and TaskRouter, Programmable Fax media files, and Flex static assets. A portion of global Internet traffic is not able to reach our CDN. We’re working with our CDN partner to resolve the issue. We will provide further updates as they become available." This means that some calls using the Salesloft Dialer may not connect. We will continue to communicate with Twilio about this issue and post updates here as we get them.
Posted 3 months ago. Jun 24, 2019 - 08:27 EDT
This incident affected: 3rd Party Integrations (Twilio Web Client).