Issue with the Salesloft Dashboard Not Loading for Certain Customers
Incident Report for Salesloft
Resolved
We've deployed a fix that has resolved the issues with Salesloft and Salesloft Dashboards not loading. Please refresh your browser to ensure the applied changes take effect. Thank you for your patience!
Posted Jul 19, 2024 - 07:24 EDT
Monitoring
The Engineering team deployed a fix and those impacted customers should now have Salesloft and their Salesloft Dashboard loading as intended. Please log out and back in to ensure the applied changes take effect.

We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Jul 19, 2024 - 04:32 EDT
Investigating
We are investigating an issue with the Salesloft Dashboard not loading within the Salesloft Platform. It has been reported that the page does not load or will briefly load before going to a blank screen. This seems to be impacting a specific subset of our customers. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Jul 19, 2024 - 04:03 EDT
This incident affected: Salesloft Web Application.