Degraded Performance
Incident Report for Salesloft
Resolved
Our Engineering team has confirmed that the incident resulting in slower than normal loading times has been resolved. Please reach out to our Support team for any lagging concerns.
Posted Feb 05, 2020 - 09:02 EST
Identified
We are currently experiencing degraded App performance which is resulting in slower than normal loading times. Our engineering team has identified the issue and is working on a solution. Please continue to monitor this page for frequent updates.
Posted Feb 05, 2020 - 08:37 EST
This incident affected: Salesloft Web Application.