Logging a Call Errors
Incident Report for SalesLoft
Resolved
After monitoring for several hours, both in internal testing and with clients affected earlier, the issue with logging calls was resolved by our VoIP provider. If you continue to face any issues please reach out to our Support team at https://support.salesloft.com/hc/en-us/requests/new for help.
Posted Nov 25, 2020 - 19:23 EST
Monitoring
Call logging appears to be working as expected once again. We are still waiting for an all-clear from Twilio and will continue to monitor the situation.

In order to ensure calls during this incident were logged properly, review the Calls Page in SalesLoft. If a call log is missing, you can manually log the call from that page (https://support.salesloft.com/hc/en-us/articles/115005888623-The-Calls-Page#The_Calls_List).

Please check back with status.salesloft.com for updates.
Posted Nov 25, 2020 - 15:04 EST
Investigating
We discovered an issue with our VoIP Provider, Twilio, that is causing call logging failures. Twilo is aware of the issue and is currently working to resolve it. As soon as we have more information we will update this page. Please check back with status.salesloft.com for updates.
Posted Nov 25, 2020 - 14:04 EST
This incident affected: 3rd Party Integrations (VoIP Provider).