Meeting Calendar: Daylight Savings Time Issue
Incident Report for Salesloft
Resolved
Engineering has released an update that has fixed this issue. This is now considered resolved. Thanks for your patience.
Posted Mar 11, 2024 - 19:26 EDT
Investigating
Engineering is currently investigating an issue where the meeting calendar isn't respecting daylight savings time. This means that calendars for people in areas where daylight savings time is in effect, will be off by 1 hour. Please monitor this status page for updates.
Posted Mar 11, 2024 - 13:16 EDT
This incident affected: Salesloft Web Application.