Dialer Disruption
Incident Report for Salesloft
Resolved
Twilio has confirmed that this incident has been resolved. Thanks for your patience.
Posted Dec 17, 2021 - 12:14 EST
Monitoring
Twilio has reported that their API is recovering. Our customers, who have been affected by this issue, should be seeing recovery on the Salesloft Dialer as well. We will continue to monitor this and you can continue to monitor our Status Page for additional updates.
Posted Dec 17, 2021 - 12:14 EST
Investigating
Our team is currently looking into reports from a subset of customers who are having trouble using the Salesloft Dialer. Our VoIP partner Twilio has reported an issue with their API and we are actively monitoring their updates for resolution.

Please continue to monitor our Status Page for additional updates.
Posted Dec 17, 2021 - 10:49 EST
This incident affected: 3rd Party Integrations (VoIP Provider).