Platform Slowness
Incident Report for SalesLoft
Resolved
All data has now been backfilled and this incident is considered resolved. Thanks for your patience.
Posted Jan 05, 2021 - 09:56 EST
Update
A fix has been deployed and we can confirm that slowness has subsided for affected customers. Some customers may still experience a lag in analytics population. The Engineering team is currently working to rectify this. Please continue to monitor our Status Page for additional updates.
Posted Jan 04, 2021 - 16:34 EST
Identified
We are currently investigating reports of slowness within the platform. Our engineering team has identified the issue and is currently working on a fix. Please continue to monitor our Status Page for additional updates.
Posted Jan 04, 2021 - 15:14 EST
This incident affected: SalesLoft Web Application.