Service Disruption
Incident Report for Salesloft
Resolved
This is issue is now considered resolved. Thanks for your patience.
Posted Feb 07, 2022 - 11:14 EST
Monitoring
The Salesloft platform has stabilized for the subset of customers impacted by this service disruption and all systems are now operational. Please refresh your browser to confirm. We will continue to monitor to ensure operations stay fully recovered. Thanks for your patience this morning.
Posted Feb 07, 2022 - 06:54 EST
Investigating
We're currently investigating reports for a subset of customers who are unable to access the Salesloft application or experiencing system instability. Our engineering team is actively investigating this issue. We will keep you posted as we work to identify root cause.
Posted Feb 07, 2022 - 06:26 EST
This incident affected: Salesloft Web Application.