SalesLoft Messenger Down
Incident Report for SalesLoft
Resolved
Our VoIP provider has confirmed that Messenger is now stable. Thanks for your patience. This is now considered fully resolved.
Posted Feb 26, 2021 - 14:21 EST
Monitoring
We have recognized that SMS and MMS seem to be working again. We are still waiting for an all clear from our provider. Please continue to monitor our Status Page for additional updates.
Posted Feb 26, 2021 - 11:27 EST
Investigating
Our VoIP partner has confirmed that the SMS and MMS messaging functions are currently not functioning properly. They are investigating this issue and working to resolve it. We will continue to work with our partners to get updates and resolution. Please continue to monitor our Status Page for additional updates.
Posted Feb 26, 2021 - 10:25 EST
This incident affected: 3rd Party Integrations (VoIP Provider).