Audio Functionality Impacted in Google Chrome v136

Incident Report for Salesloft

Monitoring

Google has released a fix, and we are continuing to monitor its effectiveness. To ensure optimal performance, please update Chrome to version 136.0.7103.114 and Salesloft Connect to version v1.6.8
Posted May 16, 2025 - 10:06 EDT

Identified

We are aware of an issue impacting audio functionality within the Salesloft Dialer for users running Google Chrome version 136, released on April 29, 2025. This issue stems from a change in Chrome that affects microphone access to audio.
Posted May 14, 2025 - 09:42 EDT
This incident affects: 3rd Party Integrations (VoIP Provider) and Salesloft Connect (Chrome Extension).