Currently experiencing issues with the platform response times
Incident Report for SalesLoft
Resolved
All instances status checks are showing healthy and all SalesLoft services have recovered.
Posted about 1 year ago. May 31, 2018 - 18:55 EDT
Monitoring
The SalesLoft web application is back responding. Monitoring all background services as they come back online.
Posted about 1 year ago. May 31, 2018 - 18:32 EDT
Identified
Amazon Web Services is experiencing connectivity issues. See https://status.aws.amazon.com/ for up to date status. Will provide updates as SalesLoft services are restored.
Posted about 1 year ago. May 31, 2018 - 18:20 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 31, 2018 - 18:02 EDT