Email Templates & Snippeets Pulling incorrect content

Incident Report for Salesloft

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 08:58 EDT

Monitoring

A fix has been implemented for this issue and customers are seeing a return to the expected Email Template and Snippets content. We will continue to monitor this issue. Thank you for bearing with us while we worked to resolve.
Posted Mar 31, 2025 - 15:54 EDT

Identified

The Salesloft team has a identified an issue where customers might see the incorrect email templates or snippets loading. We are actively working on a fix for this and should have it correct momentarily. Sincere apologies for the disruption.
Posted Mar 31, 2025 - 15:24 EDT
This incident affected: Salesloft Web Application.