Delayed Analytics within Salesloft
Incident Report for Salesloft
Resolved
We can confirm that Analytics are now up to date and stable. This incident is now considered resolved. Thanks for your patience.
Posted May 19, 2023 - 15:33 EDT
Monitoring
We’ve deployed a fix to address the issue with current activities not populating within Salesloft Analytics. We have confirmed that activity is beginning to populate within Salesloft Analytics once again and we will continue to monitor to ensure the changes have the preferred impact.

Please continue to monitor the status page for additional updates and for confirmation once we are in the clear. Thank you!
Posted May 19, 2023 - 09:34 EDT
Investigating
We are currently investigating an issue where customers are reporting that email and call activity from today (19 May) is not properly registering or displaying within the appropriate reports within the Salesloft Analytics tab.

Our apologies for the inconvenience this has caused. Please continue to monitor status.salesloft.com for further updates as the team works towards remediation.
Posted May 19, 2023 - 06:45 EDT
This incident affected: Salesloft Web Application.