Salesloft Unresponsive - 503 Service Temporarily Unavailable
Incident Report for Salesloft
Resolved
We've deployed a fix that has resolved Salesloft being unresponsive. Please refresh your browser to ensure the applied changes take effect.
Posted Nov 15, 2024 - 18:59 EST
Monitoring
We’ve deployed a fix that has resolved the temporary outage. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Nov 15, 2024 - 10:31 EST
Investigating
We are investigating an issue with Salesloft being unresponsive. It has been reported that some customers may see a "503 Service Temporarily Unavailable" error. This seems to be impacting most of our customers. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Nov 15, 2024 - 10:28 EST
This incident affected: Salesloft Web Application.