Book a Meeting Errors
Incident Report for SalesLoft
Resolved
We've deployed a fix that has resolved the "Book a Meeting" page errors. This incident has now been resolved.
Posted 16 days ago. Aug 08, 2019 - 21:20 EDT
Identified
We are investigating an issue where errors with "Book a Meeting" pages are being reported. This is due to intermittent throttling from the Google API.
Our engineering team has identified a fix and is working to implement it. Please continue to monitor our Status Page for additional updates.
Posted 16 days ago. Aug 08, 2019 - 19:55 EDT
This incident affected: SalesLoft Web Application.