Service Disruption
Incident Report for Salesloft
Resolved
This incident is now considered fully resolved. Thank you for your patience.
Posted Feb 27, 2023 - 16:05 EST
Update
This incident is now considered fully resolved. Thank you for your patience.
Posted Feb 27, 2023 - 15:37 EST
Monitoring
A fix has been implemented by Engineering and the application is now responsive again for all customers. We will be monitoring to confirm stability. Please keep an eye on status.salesloft.com for more updates.
Posted Feb 27, 2023 - 13:48 EST
Investigating
Our engineering team is currently investigating an issue for a subset of customers experiencing trouble loading the Salesloft application. We are working on identifying the root cause and will update status.salesloft.com as we have updates.
Posted Feb 27, 2023 - 13:01 EST
This incident affected: Salesloft Web Application.