SalesLoft Platform Outage
Incident Report for SalesLoft
Resolved
Engineering has updated all data in the app that may have been stale due to this issueand thus we can now consider this incident resolved. Thanks for your patience.
Posted Feb 05, 2021 - 12:44 EST
Monitoring
Engineering has implemented a fix and the platform is recovering. We will be monitoring this issue before resolving. Please continue to monitor the status page for updates.
Posted Feb 05, 2021 - 11:23 EST
Investigating
We have reports of a platform outage for some of our customers. This can show as slow load times, unresponsiveness or "whoops" errors. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Feb 05, 2021 - 10:41 EST
This incident affected: SalesLoft Web Application.