Blank Email Template content
Incident Report for Salesloft
Resolved
A fix has been implemented for the email templates that appeared blank. You will need to refresh your page to see the update. We will continue to monitor our systems. Thanks for your patience while we worked through this.
Posted Dec 04, 2023 - 10:50 EST
Investigating
We are currently investigating reports of email template content appearing as blank in the Salesloft application. We will report an update as soon as we have found the root cause of the issue. We're very sorry for the trouble and will have an update shortly.
Posted Dec 04, 2023 - 10:39 EST
This incident affected: Salesloft Web Application.