Service Disruption
Incident Report for Salesloft
Resolved
The platform is still stable and we can confirm that this issue is completely resolved.
Posted Aug 01, 2022 - 12:54 EDT
Monitoring
Engineering has identified and fixed an issue that was causing customers to experience trouble loading Salesloft. We will monitor for stability for the next hour and we will continue update status.salesloft.com with any changes.
Posted Aug 01, 2022 - 12:13 EDT
Investigating
Our engineering team is currently investigating an issue for a subset of customers experiencing trouble loading the Salesloft application. We are working on identifying the root cause and will update status.salesloft.com as we have updates.
Posted Aug 01, 2022 - 12:04 EDT
This incident affected: Salesloft Web Application.