Errors Sending Emails
Incident Report for SalesLoft
Resolved
Nylas has confirmed that they have resolved the issue where some customers were experiencing issues with errors when sending emails.
Posted Jan 22, 2020 - 19:24 EST
Update
We have identified that customer systems that are facing this issue are using Nylas. We are currently working with Nylas on this issue. Please monitor the Status Page for additional updates.
Posted Jan 22, 2020 - 18:35 EST
Investigating
We are currently investigating an issue where some users are reporting that emails are not sending from SalesLoft due to connection errors. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Jan 22, 2020 - 18:08 EST
This incident affected: SalesLoft Web Application and 3rd Party Integrations (Nylas).