Intermittent Import Errors
Incident Report for Salesloft
Resolved
Thanks for your patience while we worked to restore full import functionality. After refreshing your browser, you can import again as normal. This issue is now resolved.
Posted Feb 24, 2023 - 12:07 EST
Identified
We have received reports of imports generating uncommon error messages that prevent users from importing their Person records. Our team has identified a solution and is working to have this solved shortly. We will update you with more information as soon as we have it. Thank you!
Posted Feb 24, 2023 - 11:08 EST
This incident affected: Salesloft Web Application.