Live Feed Loading
Incident Report for SalesLoft
Resolved
We have confirmed that this incident is now resolved and Live Feed is loading properly again.
Posted Nov 13, 2019 - 17:18 EST
Monitoring
We’ve deployed a fix that has resolved the ability for Live Feed to load. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Nov 13, 2019 - 17:07 EST
Investigating
Some users have reported experiencing issues with Live Feed not loading. Our Engineering team is currently investigating. Please continue to monitor our Status Page for additional updates.
Posted Nov 13, 2019 - 16:59 EST
This incident affected: SalesLoft Web Application.