Increased error rates in the platform
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 29, 2018 - 13:29 EDT
Monitoring
The SalesLoft Web Application has stabilized and is responding. We're monitoring performance. There may be a delay in some background processes.
Posted 10 months ago. Aug 29, 2018 - 11:51 EDT
Investigating
We are currently investigating this issue.
Posted 10 months ago. Aug 29, 2018 - 11:33 EDT
This incident affected: SalesLoft Web Application.