Cadence Steps Not Auto-Advancing
Incident Report for SalesLoft
Resolved
This incident is now considered resolved.
Posted Dec 01, 2020 - 14:24 EST
Monitoring
Engineering has deployed a fix for this issue. We will monitor the situation to confirm that it has been resolved for all.
Posted Dec 01, 2020 - 12:12 EST
Identified
We have received reports from some customers of an issue where cadence steps are not auto-advancing after completing a step. Engineering has identified this issue and is working to resolve it currently. Please monitor this page, status.salesloft.com for updates.
Posted Dec 01, 2020 - 11:19 EST
This incident affected: SalesLoft Web Application.