Salesloft Connect Issue
Incident Report for Salesloft
Resolved
We've deployed a fix that has resolved the Salesloft Connect issues. Please refresh your browser to ensure the applied changes take effect.
Posted Nov 06, 2024 - 17:17 EST
Monitoring
We’ve deployed a fix that has resolved the Salesloft Connect Issues. Please update the Salesloft Connect Extension to version 1.3.14 to ensure the applied changes take effect. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Nov 05, 2024 - 16:07 EST
Identified
Engineering has identified the root cause and is working on a resolution. Please continue to monitor the status page for additional updates.
Posted Nov 05, 2024 - 16:00 EST
Investigating
We are investigating various issues with the Salesloft Connect extension Version v1.3.13. It has been reported that customers are seeing functionality issues with the extension within their CRM and email accounts. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Nov 05, 2024 - 15:39 EST
This incident affected: Salesloft Connect (Chrome Extension).