Degraded Performance - Conversation Intelligence
Incident Report for Salesloft
Resolved
This issue is now considered resolved. Thanks for your patience.
Posted Dec 20, 2023 - 11:20 EST
Monitoring
Engineering has implemented a fix so that Trackers are processing correctly once again. We will monitor the fix to ensure stability.
Posted Dec 19, 2023 - 16:20 EST
Identified
Engineering has identified the issue and made a change that has made the Conversations Tab available to all users once again. There is still an issue where Trackers are not processing correctly. Engineering will continue to work to resolve this issue with priority. Please continue to monitor the status page for additional updates.
Posted Dec 19, 2023 - 15:48 EST
Investigating
Some users may be experiencing slow load times or errors when trying to access their Conversation Intelligence tab. Our Engineering Team is currently investigating this issue as a top priority. Please continue to monitor the status page for additional updates.
Posted Dec 19, 2023 - 15:30 EST
This incident affected: Conversation Intelligence.