Template Issue
Incident Report for SalesLoft
Resolved
This incident is now considered resolved. Thank you for your patience.
Posted Jun 01, 2021 - 14:01 EDT
Update
Engineering has identified the problem and implemented a fix for the template issues. In order to take advantage of the fix, please reload the SalesLoft Tab. We will continue to monitor for a while before resolving this incident. Please continue to monitor the status page for additional updates.
Posted Jun 01, 2021 - 08:45 EDT
Investigating
We are currently investigating some issue with templates. When running an email step in a cadence for more than one person, the dynamic fields (i.e. names, accounts) aren't adjusting automatically when moving to the next person/email. We also have reports of updates not saving to templates. Our Engineering Team is working to identify the root cause and implement a solution. Please continue to monitor the status page for additional updates.
Posted Jun 01, 2021 - 07:33 EDT
This incident affected: SalesLoft Web Application.