SalesLoft Platform experiencing elevated error rates
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 27, 2018 - 16:32 EDT
Monitoring
The SalesLoft Web Application has recovered and is operating normally. We're continuing to monitor performance.
Posted 10 months ago. Aug 27, 2018 - 16:15 EDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Aug 27, 2018 - 16:06 EDT
Investigating
We are currently investigating this issue.
Posted 10 months ago. Aug 27, 2018 - 15:27 EDT
This incident affected: SalesLoft Web Application.