Issue with Chrome Version 77
Incident Report for SalesLoft
Resolved
The Sync queue has now completely caught up. This issue is now completely resolved. Thank you for your patience.
Posted Sep 24, 2019 - 13:06 EDT
Identified
The SalesLoft Engineering team identified a bug in Chrome version 77 that is impacting the SalesLoft Application. Users may be experiencing issues with Dialer, Live Feed, Live Website Tracking, Pusher and Notification Systems. Google has confirmed the bug and is in active communication with our team as they work to resolve this issue. There are 2 temporary solutions available. You can close your tab and open a new one or rollback Chrome to Version 76 which should resolve these errors.
Posted Sep 20, 2019 - 16:02 EDT
This incident affected: SalesLoft Web Application.