Gmail Issues
Incident Report for SalesLoft
Resolved
Google has confirmed that the GSuite issues are resolved. Google's latest update states:

The problem with Gmail should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.

This issue is now considered resolved.
Posted Mar 26, 2020 - 13:18 EDT
Update
Google's latest update states:

Gmail service has already been restored for some users, and we expect a resolution for all users within the next 1 hours. Please note this time frame is an estimate and may change.

You can check google's statuspage at https://www.google.com/appsstatus#hl=en&v=status. We will continue to monitor this issue and we will update this page as we learn more.
Posted Mar 26, 2020 - 12:52 EDT
Monitoring
Some customers are reporting errors on email when using Gmail. Google has confirmed that they currently have an outage with gmail and several other GSuite products. This may cause issues with sending/receiving email for some users. Reply tracking could be delayed until Gmail is back up and we are able to connect to it. It is also possible that users may experience calendar connection issues and or Conversation Intelligence problems as well We are investigating this issue and will continue to update this page with new information. You can check google's statuspage at https://www.google.com/appsstatus#hl=en&v=status. We will update this page as we learn more.
Posted Mar 26, 2020 - 12:16 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).