AWS Outage
Incident Report for SalesLoft
Resolved
Amazon has resolved this incident.
Posted 23 days ago. Aug 31, 2019 - 17:00 EDT
Update
Amazon is reporting that they are seeing US-East-1 recovering and SalesLoft Applications are now fully operational . We will continue to monitor at https://status.aws.amazon.com.
Posted 23 days ago. Aug 31, 2019 - 12:22 EDT
Monitoring
Amazon is reporting that they are seeing US-East-1 recovering. We will continue to monitor at https://status.aws.amazon.com.
Posted 23 days ago. Aug 31, 2019 - 12:16 EDT
Investigating
Amazon Web Services is currently investigating an outage for US-East-1. Affected SalesLoft customers may experience degraded performance with the SalesLoft Application. We will continue to monitor AWS status site at: https://status.aws.amazon.com for updates.
Posted 23 days ago. Aug 31, 2019 - 10:56 EDT
This incident affected: SalesLoft Web Application, SalesLoft Connect (Chrome Extension), and Conversation Intelligence (formerly Meeting Intelligence).