Meeting Intelligence - Processing Delays
Incident Report for SalesLoft
Resolved
The queue of meetings is now completely up to date and this incident has been resolved.
Posted 3 months ago. Jun 27, 2019 - 13:36 EDT
Monitoring
The queue of delayed recordings is currently catching up. We will continue to monitor this issue and update this page as we progress.
Posted 3 months ago. Jun 26, 2019 - 14:53 EDT
Identified
An issue has been identified where some types of recordings are experiencing delayed processing within Meeting Intelligence. We will update this page as we make progress toward solving this issue.
Posted 3 months ago. Jun 26, 2019 - 13:01 EDT
This incident affected: Conversation Intelligence (formerly Meeting Intelligence).