Slowness In App
Incident Report for SalesLoft
Resolved
We have confirmed that this incident is now resolved.
Posted Sep 17, 2020 - 13:48 EDT
Monitoring
Engineering has released the fix for the slowness and load errors in the Activity Tab. We will monitor the system to ensure all is well before resolving this incident. Please continue to monitor the status page for additional updates.
Posted Sep 17, 2020 - 10:22 EDT
Identified
We have identified an issue that is causing slowness or load errors in the Activity Tab for some customers in the application. Engineering is currently working on a fix for this issue. Please continue to monitor the status page for additional updates.
Posted Sep 17, 2020 - 10:03 EDT
This incident affected: SalesLoft Web Application.