Bulk Add Delays
Incident Report for SalesLoft
Resolved
Engineering has identified and fixed the root of the issue causing bulk adds to be delayed. This incident is now resolved.
Posted May 04, 2020 - 18:22 EDT
Investigating
We are investigating an issue where users trying to bulk add people to a cadence are experiencing delays. Our Engineering team is currently working to identify the cause of this issue. Please continue to monitor our Status Page for additional updates.
Posted May 04, 2020 - 17:42 EDT
This incident affected: SalesLoft Web Application.