Issue with SalesLoft Connect (Chrome Extension)
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 09, 2019 - 10:42 EST
Monitoring
Our engineering team has identified an issue that has caused some unexpected errors within our SalesLoft Connect in Salesforce extension. A fix has been released (version 4.28.0) into the Chrome store this morning and is available now. Any customers experiencing issues are encouraged to manually update the SalesLoft Chrome extension by going to chrome://extensions, clicking "Details" on SalesLoft Connect, and clicking "Update" at the top of the page.
Posted 8 months ago. Jan 09, 2019 - 10:40 EST
This incident affected: SalesLoft Connect (Chrome Extension).