Integration Issue
Incident Report for Salesloft
Resolved
This issue is fully resolved. Thanks for your patience.
Posted Nov 23, 2021 - 16:45 EST
Monitoring
Engineering has implemented a fix for Linkedin Sales Navigator now as well. If you are having difficulty with any intengration with Salesloft, please toggle it off (for 5 seconds) and then toggle it back on to reconnect. This should resolve the issue. We will be monitoring this issue to ensure full resolution.
Posted Nov 23, 2021 - 15:46 EST
Update
Engineering has corrected the issue for most integrations. In order to take advantage of the fix, you will need to toggle off (wait 5 seconds) and then toggle on the integration. We are still experiencing this issue with Linkedin Sales Navigator. Engineering is continuing to work on this as their top priority. Please continue to monitor our Status Page for additional updates.
Posted Nov 23, 2021 - 14:40 EST
Identified
Engineering has identified an issue that is affecting some integrations with the Salesloft platform and they are currently working on a fix. This includes but is not limited to LinkedIn Sales Navigator, Outlook, Salesloft Mobile, customer built integrations, and other 3rd party integrations. Please continue to monitor our Status Page for additional updates.
Posted Nov 23, 2021 - 11:58 EST
This incident affected: 3rd Party Integrations (LinkedIn, MS Outlook).