Increased error rates when making calls in SalesLoft
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 05, 2018 - 14:24 EST
Monitoring
Our VOIP provider has reported recovered service. We're going to continue to monitor the issue.
Posted 8 months ago. Nov 05, 2018 - 12:18 EST
Investigating
Our VOIP provider has reported elevated error rates with voice calls. Will provide updates as the issue gets resolved.
Posted 8 months ago. Nov 05, 2018 - 11:20 EST
This incident affected: SalesLoft Web Application.