Issue with global search not returning results
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Jan 11, 2019 - 10:20 EST
Identified
An issue with the global search bar has been identified and a fix is in progress. Searching from the Person page is still operational as a temporary workaround.
Posted Jan 11, 2019 - 09:32 EST
This incident affected: Salesloft Web Application.