Disruption Making User Connections
Incident Report for Salesloft
Resolved
We have resolved the underlying issue that was preventing some users from making connections. Please refresh your Salesloft and try making your connection again. Our team will continue to monitor our systems.
Posted May 16, 2023 - 10:46 EDT
Investigating
We are investigating reports of a subset of users having trouble connecting their email, calendar, CRM, or Zoom connections to Salesloft. We will update this post as soon as we have identified a fix for this. Thanks for bearing with us while we investigate.
Posted May 16, 2023 - 10:07 EDT
This incident affected: Salesloft Web Application.