Microsoft Outlook- Email Sending Failures and Calendar Disconnections
Incident Report for Salesloft
Resolved
Microsoft has resolved the issues with its suite of services which includes Outlook and associated calendar services. Salesloft teams using Outlook should be able to send emails and reconnect to their calendars now.
Posted Jun 05, 2023 - 14:39 EDT
Identified
Microsoft is currently experiencing issues with its suite of services which includes Outlook and associated calendar services. This means that Salesloft teams using Outlook in Salesloft for email and calendar activities will see emails fail to send and their calendar disconnected.

We will continue to monitor and provide updates to our status page, but the status can also be monitored directly via Microsoft’s Status page: https://portal.office.com/servicestatus
Posted Jun 05, 2023 - 11:31 EDT
This incident affected: 3rd Party Integrations (MS Outlook).