Degraded Performance

Incident Report for Salesloft

Resolved

This issue is now considered fully resolved. Thanks for your patience.
Posted Jan 28, 2022 - 10:41 EST

Monitoring

A fix has been deployed and we are currently monitoring the application to ensure stability. If you are still experiencing slowness, please reload the browser as this should load the fix to your experience. Please continue to monitor the status page for updates.
Posted Jan 28, 2022 - 10:09 EST

Identified

Engineering has identified the issue causing the degraded application performance and is working to deploy a fix currently. Please continue to monitor the status page for updates.
Posted Jan 28, 2022 - 09:20 EST

Investigating

Engineering has reported that a subset of customers may see slowness in the Salesloft Application or receive errors intermittently. They are currently investigating this issue. Please continue to monitor the status page for updates.
Posted Jan 28, 2022 - 08:54 EST
This incident affected: Salesloft Web Application.