Degraded Performance - Automation Rules
Incident Report for Salesloft
Resolved
Automation Rules functions are confirmed operational.
Posted Feb 15, 2023 - 18:10 EST
Investigating
We are currently investigating an issue being reported by a subset of customers where automation rules are not firing. Engineering is looking into this as a top priority. Please continue to monitor status.salesloft.com for further updates.
Posted Feb 15, 2023 - 16:15 EST
This incident affected: Salesloft Web Application.