Gmail Errors: Rate Limit Exceeded
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thank you for your patience.
Posted Sep 13, 2024 - 17:01 EDT
Monitoring
The Salesloft engineering team has confirmed that Errors are no longer occurring and service for Gmail should be working as expected again. We will continue to monitor the stability of Gmail for a while before sounding the all clear. Please view continue to monitor status.salesloft.com for the latest updates.
Posted Sep 13, 2024 - 13:58 EDT
Update
While we are seeing reduced errors and reduced reports of Gmail users receiving Rate Limit Exceeded errors engineering is continuing to investigate. Please view continue to monitor status.salesloft.com for the latest updates.
Posted Sep 13, 2024 - 13:05 EDT
Investigating
The Salesloft team is investigating reports from Gmail users who are receiving Rate Limit Exceeded errors. As soon as we have more details we will share them here.
Posted Sep 13, 2024 - 12:00 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).