Degraded Performance for Some Users Based on Regional Location
Incident Report for SalesLoft
Resolved
Our CDN provider has indicated that issues related to page assets loading should be resolved. Additionally, our Operations Team has verified this in their own tests.

Please reach out to Support@SalesLoft.com if you continue to have trouble with SalesLoft pages loading.
Posted 9 months ago. Sep 26, 2018 - 21:38 EDT
Monitoring
We are continuing to monitor and are in active communication with our partner's Support Team. We will keep you updated as soon as it is resolved.
Posted 9 months ago. Sep 26, 2018 - 19:38 EDT
Identified
One of our partner providers is currently having outages that are affecting your area of work. This Partner's services delivers our assets (like images) to our customers. Their outage is causing that screen you are seeing and your inability to access our platform. We apologize for any inconvenience this is causing to you and your team's work flow. We will try to update you just as soon as this is fixed.
Posted 9 months ago. Sep 26, 2018 - 19:31 EDT
This incident affected: SalesLoft Web Application.