Service Disruption
Incident Report for Salesloft
Resolved
This issue is now considered resolved. Thank you for your patience.
Posted Oct 17, 2023 - 07:38 EDT
Monitoring
The Engineering Team has fixed the issues that was causing a service disruption for some users. They will continue to monitor to ensure stability. Please monitor status.salesloft.com for further updates.
Posted Oct 16, 2023 - 16:54 EDT
Investigating
A subset of customers may be experiencing a service disruption where users are unable to log in or the platform, it is loading slowly or not at all. Our Engineering team is investigating this as a top priority. Please monitor status.salesloft.com for further updates.
Posted Oct 16, 2023 - 16:43 EDT
This incident affected: Salesloft Web Application.