A small percentage of Gmail users experiencing issues sending email
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 19, 2018 - 11:01 EDT
Monitoring
We are monitoring and resolving issues with a small percentage of Gmail users and sending emails. If you or your team need assistance please reach out to support@salesloft.com for troubleshooting help.
Posted 10 months ago. Oct 18, 2018 - 10:06 EDT