Google Authentication Error
Incident Report for Salesloft
Resolved
Google has reported that the problem with G-Suite authentication has been resolved for the affected users. We will continue to monitor for any residual impact.
Posted Aug 19, 2019 - 16:43 EDT
Identified
Google has reported authentication issues which is impacting users signing into and connecting G-Suites products in SalesLoft. End-users may receive the following error, "Sorry Something Went Wrong, try again". We are monitoring the situation and will provide updates as they are made available. Please continue to monitor the the status page for regular updates.
Posted Aug 19, 2019 - 16:14 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).