Degraded Performance
Incident Report for Salesloft
Resolved
All Salesloft systems have recovered and are stable. This incident is now considered resolved. Thanks for your patience.
Posted Dec 22, 2021 - 08:18 EST
Monitoring
We are beginning to see recovery from the issue caused by the AWS outage. We will continue to monitor the situation to ensure stability. You can follow along for AWS issue at https://status.aws.amazon.com/. You can also monitor the status.salesloft.com for updates.
Posted Dec 22, 2021 - 08:18 EST
Identified
Engineering has reported that a subset of customers may see slowness in the Salesloft Application or receive errors when logging in intermittently. The root cause looks to be an Amazon Web Services Elastic Compute outage. They are currently investigating this issue. You can follow along for AWS issue at https://status.aws.amazon.com/. You can also monitor the status.salesloft.com for updates.
Posted Dec 22, 2021 - 07:55 EST
This incident affected: Salesloft Web Application.